Issues With Editing Business Hours
Incident Report for Vendasta
Resolved
Our development team has deployed a fix for the Hours of Operation issue. After testing and monitoring, it is working properly so users can once again update the Hours of Operation through Partner Center.
Posted May 10, 2024 - 18:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 10, 2024 - 18:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 09, 2024 - 20:28 UTC
Investigating
When attempting to update the Hours of Operation within the business profile in Partner Center, users are met with an unresponsive error or a frozen page.

As a workaround, these hours can still be changed in Business App under My Business -> Business Profile or from the Local SEO product by navigating to the Business Profile tab. Both of these areas will allow users to properly update the Hours of Operation without issue.
Posted May 08, 2024 - 20:06 UTC
This incident affected: Partner Center.