Delays In Automation Triggers
Incident Report for Vendasta
Resolved
This issue has been resolved and Automations are working as intended once more.
Posted Aug 30, 2024 - 22:53 UTC
Identified
We are currently experiencing some delays in Automations due to high volumes. This is impacting manual automations as well as building and testing. The volume is expected to taper off in the next 60 minutes. We will provide an update once there is more information.
Posted Aug 30, 2024 - 19:09 UTC
This incident affected: Partner Center.