✅ Resolved: 502 Errors on WordPress Hosting The issue affecting our WordPress hosting environment has been fully resolved. Services are operating normally, and we are continuing to monitor the platform to ensure ongoing stability.
If you continue to experience any issues, please reach out to our support team.
Thank you for your patience while we worked on this.
Posted Feb 05, 2026 - 08:31 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 05, 2026 - 07:55 UTC
Identified
We’re currently investigating an issue affecting our WordPress hosting environment, which may cause intermittent 502 errors for some sites. Our engineering team is actively working to identify the root cause and restore full service as quickly as possible.
No action is required from your end at this time.
We’ll continue to post updates here as we make progress. Thank you for your patience.