PHP Version Toggle Not Accessible on WordPress Hosting

Incident Report for Vendasta

Resolved

Our development team has resolved this issue and all impacted sites are working as intended once more. We will provide more details on the root cause and ways we will be ensuring this does not occur once we have conducted our post mortem tomorrow.
Posted Jun 25, 2025 - 16:04 UTC

Identified

We are currently experiencing an issue where the PHP version selector is not visible or accessible from the WordPress hosting dashboard. This is preventing partners from viewing or modifying the PHP version for their hosted sites. Our engineering team is actively investigating the root cause. In parallel, we are also deploying enhancements to the PHP version management feature to improve performance and stability.

As part of this update, you may experience brief, temporary downtime or dashboard unavailability while changes are rolled out.
Posted Jun 25, 2025 - 13:03 UTC
This incident affected: Wordpress Hosting.